Perl

If you install Perl to take advantage of this application’s use of Perl Scripting capabilities, you must install it on the path on the application server and mediation server host. Best practice is to use Perl version 5.10 or later because some applications also require Perl as well as the Perl module Net::Telnet.

This application does not package Perl. If you want to use the Perl scripting features, you must make sure your system has Perl installed. You can find information about Perl at www.perl.com. Follow the downloads link to find the recommended distribution for your specific platform. (See Adaptive CLI Script Language Syntax)

One of the recommended Perl packages is from ActiveState which can be found at: www.activestate.com/activeperl/